Logo
Shinguz Home
Google
 
/ch/open

PostgreSQL Security

   

Published Status ID Version Description
2003-08-24 BugTraq ID 8741
CVE ID CAN-2003-0901
< 7.3.4 To_Ascii() Buffer Overflow Vulnerability, remote: YES, local: NO.
SecurityFocus
2003-11-18 PostgreSQL 7.4 Release To Fix Several Security Vulnerabilities.
SecurityFocus
2003-10-28 Buffer Overflow in pg_to_ascii() May Let Remote Users Execute Arbitrary Code.
SecurityTracker
2003-05-22 VACUUM Command Data Loss Vulnerability.
SecurityFocus
2003-04-09 SET TIME ZONE Environment Variable Buffer Overflow Vulnerability.
SecurityFocus
2003-04-09 TZ Environment Variable Buffer Overflow Vulnerability.
SecurityFocus
2003-04-09 Circle_Poly Buffer Overflow Vulnerability.
SecurityFocus
2003-04-09 path_add() Buffer Overrun Vulnerability.
SecurityFocus
2003-04-09 path_encode() Buffer Overflow Vulnerability.
SecurityFocus
2003-04-09 Repeat Function Buffer Overflow Vulnerability.
SecurityFocus
2003-04-09 Date Parser Buffer Overflow Vulnerability.
SecurityFocus
2003-04-09 cash_words Function Buffer Overflow Vulnerability.
SecurityFocus
2003-04-09 String Pad Function Buffer Overflow Vulnerability.
SecurityFocus
2003-03-12 Database Allocation Flaw in Authentication Code Lets Remote Users Crash the Database.
SecurityTracker
2003-03-12 Malformed Authentication Packet Denial of Service Vulnerability.
SecurityFocus
2002-09-12 CAN-2002-0972, DSA 165-1 < 7.2.2 buffer overflows.
SecurityFocus
2002-08-19 <= 7.2 PostgreSQL Database Buffer Overflow in 'cash_words' Function May Let Local Users Obtain Elevated Privileges on the System. Impact: Execution of arbitrary code via local system, User access via local system.
SecurityTracker ID 1005084
2000-04-23 Cleartext Passwords Vulnerability.
SecurityFocus